TaskTracker System Requirements

TaskTracker is designed and tested for English-language Windows XP, Windows 2000, Windows Server 2003, Windows Vista*, and Windows 7.

Other versions of Windows are not supported. This includes Windows XP Tablet PC Edition. TaskTracker does NOT run on any other version of Windows, including 98, ME, and NT.

* TaskTracker functionality with Windows Vista may be degraded if running the default User Access Account Control. For a better Vista experience, you may wish to disable UAC as described here. However, this reduces the security of your system.